О сайте Группа в контакте RSS Годограф Volksturm Импульсные металлоискатели IB металлоискатели Пинпоинтеры Другие схемы Заказать Конструкции металлоискателей Полезные ссылки

Схемы металлоискателей MD4U

Сборка, настройка, обсуждение, теория и практика построения металлоискателей.
Текущее время: Ср: 21 ноя 2018 15:47

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему
 [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: Проблема с Clone PI-W на 4066
СообщениеДобавлено: Пт: 06 июл 2018 8:55 
Не в сети

Зарегистрирован: Вт: 03 июл 2018 9:43
Сообщения: 1
Здравствуйте. Недавно заинтересовался темой металлоискателей. Удачно собрал Пирата, решил попробовать что-то посложнее. Выбор пал на схему Clone Pi-W на микросхеме 4066, т.к. ADG444 или КР590 у меня нет.
Проблема в следующем: после подачи питания на прибор очень быстро загораются светодиоды по очереди и сразу тухнут, остается гореть один крайний (синий на фото), через секунду он тухнет, раздается короткий писк динамика (и одновременно с ним гудит катушка датчика) и все повторяется. На нажатие кнопок не реагирует.
Пробовал разные варианты:
1. Питание от аккумуляторов 9В, от блока питания компьютера 12В, от лабораторника 12В.
2. Отключал панель с кнопками.
3. Пробовал с катушкой и без (катушка D=260мм 25 витков провода 0.5, подключена метровым медным многожильным проводом в прозрачной изоляции от какой то аудиоаппаратуры).
4. Пробовал прошивки 1.2.2m и 1.2.4
5. Пробовал менять Атмегу, TL074 и 4066.
6. Пробовал запаивать микросхемы без панелек.

Ничего не меняется.

Измеренные напряжения при Uпит=12В:
Выход 7805 - 5В
TL431 - 4,65В
Напряжения TL074:
1,2,3, 7, 14 - примерно одинаковое 4,63В, в промежуток, когда пищит динамик, они просаживаются на 0.2-0.3В где то.
4 - 11,88В
5, 6, 9 10 - 4,65В
8 - 2.51В
11 - 0,03В
12, 13 - 10,70В

Измерения проводил электронным мультиметром, стрелочного нету.

Все детали приобретались новые, б/у только электролит на 220мкф 16В, перед установкой был проверен (как и все остальное) китайским тестером радиокомпонентов.

В общем, нужная Ваша помощь.

Изображение Изображение Изображение Изображение


Вернуться к началу
 Профиль  
 


Вы можете отключить эти сообщения.
 Заголовок сообщения: Re: Проблема с Clone PI-W на 4066
СообщениеДобавлено: Вт: 07 авг 2018 20:05 
В сети
Аватара пользователя

Зарегистрирован: Ср: 10 мар 2010 9:39
Сообщения: 1523
Откуда: Пермский край
фьюзы в прошивке не правильно выставлены.

_________________
Tesoro Cibola. TGSL. Tesoro lobo mod. Малыш FM. Verator. Clone AVR. Chance. Fisher 1266-х. Tesoro ELDORADO. Терминатор 3. Minelab Musketer. White's IDX PRO. Quasar.Гроза6(Super). Golden Mask 4(превзошел все ожидания).Verator 5-4.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с Clone PI-W на 4066
СообщениеДобавлено: Пт: 12 окт 2018 19:29 
Не в сети
Аватара пользователя

Зарегистрирован: Пт: 21 сен 2018 13:41
Сообщения: 2
Пробуй прошивку 1.0.1


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: