О сайте Группа в контакте RSS Годограф Volksturm Импульсные металлоискатели IB металлоискатели Пинпоинтеры Другие схемы Заказать Конструкции металлоискателей Полезные ссылки

Схемы металлоискателей MD4U

Сборка, настройка, обсуждение, теория и практика построения металлоискателей.
Текущее время: Вт: 22 май 2018 16:52

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему
 [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: Вопрос по Clon PI AVR
СообщениеДобавлено: Чт: 15 июл 2010 10:41 
Не в сети

Зарегистрирован: Ср: 17 фев 2010 13:55
Сообщения: 1
Появилась такая неисправность. Показание вольтметра на индикаторе не соответствует установленному порогу розряда батареию. При установленом- 10В , вырубается на 11,6.Что может быть и как устранить несоответствие. Раньше всё работало четко. Заранее благодарен.


Вернуться к началу
 Профиль  
 


Вы можете отключить эти сообщения.
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Чт: 15 июл 2010 13:01 
Не в сети

Зарегистрирован: Ср: 30 июл 2008 16:03
Сообщения: 486
Возможно убитый аккумулятор (ведь ты сам его до 10В разряжаешь!) не держит нагрузку и просаживает напряжение. Померяй напряжение на аккумуляторе с подключеным прибором.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Пт: 26 ноя 2010 0:14 
Не в сети

Зарегистрирован: Пт: 26 ноя 2010 0:00
Сообщения: 1
у меня нечто похожее было!тока вот не сплыло!то включался то не включался! то внезапно отказывался работать грешил на аккому. подключил от блока питания 12 в пищит и пишет батарея разряжена! разобрал понюхал вроде как трошки паленым попахивает! если кто чего знает подскажите пожалуйста!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Пт: 26 ноя 2010 16:28 
Не в сети
Аватара пользователя

Зарегистрирован: Чт: 16 сен 2010 18:31
Сообщения: 690
Откуда: Украина, Кировоград
Никто не подскажет, у тебя все индивидуально. Надо замерять напряжения в контрольных точках (к этому металлоискателю даже карта напряжений есть), а потом думать что навернулось. От чего попахивает и что греется?

_________________
Апгрейд или ремонт? Все захреначим...синей изолентой!
Качественные фирменные припои для пайки


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Пн: 29 ноя 2010 16:51 
Не в сети

Зарегистрирован: Ср: 18 фев 2009 16:05
Сообщения: 702
Откуда: Днепропетровск
Цитата:
При установленом- 10В , вырубается на 11,6.Что может быть и как устранить несоответствие. Раньше всё работало четко

Если все раньше было четко то посмотри делитель напряжения.

Если есть защитные диоды то посмотри и их, я на клоне M когдато поставил какойто маломощный диод с током 100 мА или даже меньше так он потихоньку подгорал пока не сгорел.

_________________
ClonPI-M/ClonPI-W/ClonPI-2/Chance/Терминатор 3/Гроза-4/Minimax-PP II....
Изготовляю печатные платы под заказ.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Пн: 29 ноя 2010 21:55 
Не в сети

Зарегистрирован: Чт: 30 июл 2009 16:54
Сообщения: 58
Откуда: Kiev
R33 R34 ?
:?: смотреть однако... или акб...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Вт: 07 окт 2014 7:15 
Не в сети

Зарегистрирован: Чт: 11 сен 2014 20:44
Сообщения: 19
Ребят, подскажите, пожалуйста, в чём вообще существенное отличие Клонов Pi-W, AVR, Pi-M? Не знаю с какого начать сборку.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Чт: 09 окт 2014 23:20 
Не в сети
Аватара пользователя

Зарегистрирован: Пн: 02 янв 2006 1:13
Сообщения: 1149
Откуда: Беларусь
vitek123 писал(а):
Ребят, подскажите, пожалуйста, в чём вообще существенное отличие Клонов Pi-W, AVR, Pi-M? Не знаю с какого начать сборку.

Отличаются микроконтроллерами и наличием/отсутствием ж/к индикатора.
Определитесь сначала с комплектующими, а потом уже решайте что собирать.
:mrgreen:


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Вопрос по Clon PI AVR
СообщениеДобавлено: Чт: 09 окт 2014 23:23 
Не в сети
Аватара пользователя

Зарегистрирован: Пн: 02 янв 2006 1:13
Сообщения: 1149
Откуда: Беларусь
ЮСА писал(а):
Появилась такая неисправность. Показание вольтметра на индикаторе не соответствует установленному порогу розряда батареию. При установленом- 10В , вырубается на 11,6.Что может быть и как устранить несоответствие. Раньше всё работало четко. Заранее благодарен.

Была такая же хрень - борьба с делителем не помогла.
Поставил русифицированную прошивку - там видно порог отключения ниже - с ней прибор продолжал работать без гемора.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: